
442 DIGITAL PRESENTATION – 3D PRINTING, INDESIGN & SKETCHUP ANIMATION

COURSE: 4 Class periods for 3D printing
4 Class periods for InDesign
4 Class periods for SketchUP Animation

Recurring Google Meet link: meet.google.com/dvt-yijq-dzq

SOFTWARE: TinkerCAD, Cura, InDesign, Photoshop, SketchUp & Enscape

REQUIRED HARDWARE: USB flash memory dedicated to this class only - 16GB minimum
Students working from their own computers must have a three click mouse with a scroll wheel.

STUDENT WORK PRODUCT: All student work produced for this class will be gathered by
the professors and will not be returned to students. If you wish an additional copy of your work,
please arrange for such copies independent of what you turn in for grading.

LATE WORK: Late work will only be accepted up to one week after the due date. All late work will be
deducted half credit and will be subject to further point deduction based on any missing items from the
grading requirements. No points will be given for late work past one week from the original due date. No
late work will be accepted for quizzes or the Final Sketchup UP Animation Project.

GRADING:
3D Printing 50 points
InDesign 50 points
SketchUP 50 points
Total 150 points

Percent         Point Range         Letter Grade
90 135-150 A
80 120-134 B
70 105-119 C
60 90-104 D
0 0-75 F
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ATTENDANCE: Each student may have two total absences. However, more than two
consecutive class meeting absences or three non-consecutive class meeting absences per
course may result in the student being withdrawn from the course. Attendance is considered an
important habit to acquire in becoming a mature, responsible member of the professional
community.

CLASS 1:  [3D Printing] 3D Printing From a Drawing:

Lecture:
Basics of TinkerCAD
Signup and Login
Drawing Area
Grid
Shapes
Mirror Tool
Rotate Tool
Ruler Tool
Align Tool
Align and Rotate Tools

Exercise:
Complete TinkerCAD Tutorials

Assignment 1.1 - 10 points:
Create at least 3 simple objects in Tinkercad before 2nd class
Combine several shapes
Explore additional tools
Objects you would like to print should not exceed 3 cubic inches
Review help files and videos if needed

CLASS 2: [3D Printing] Slicing and Existing Models:

Due at the beginning of class: Assignment 1.1 digital files

Lecture:
Cura
Quality
Materials
Support
Brim
Model warehouses
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Thingiverse.com
3dwarehouse.sketchup.com
Youmagine.com
GrabCad.com
Fabster.com

Assignment 1.2 - 10 points:
Modifying existing models – keyfob

CLASS 3: [3D Printing] Intermediate Slicing and Model Considerations:
Due at the beginning of class: Assignment 1.2 digital files

Lecture:
Cura
Layer Height
Infill
Speed
Support types
Retraction

Assignment 1.3 - 20 points:
Final assignment: Create a model that could be used to show to a client.
It can be art, furniture, jewelry, fashion, fixture, or architecture.

CLASS 4: [3D Printing] Advanced Discussion (Flex Day - Remove class at 11 week term):
Due at beginning of class: Assignment 1.3 digital files
Due at end of class: Assignment 1.2 3D Printed Object

Lecture:
Simplify3D
Multiple model placement
Multiple filaments
Infill variations

Exercise:
Additional work on assignment

Quiz 1.4 - 10 points:
Model Prep and Slicing

CLASS 5: [InDesign] Introduction to InDesign:
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Grading this section:
Quiz 2.1 = 5 (online quiz)
Quiz 2.2 = 5 (online quiz)
Quiz 2.3 = 5 (vr loaded to website)
Assignment 2.1 = 10 (sketching)
Assignment 2.2 = 10 (indesign project)
Assignment 2.3 = 10 (vr spherical panorama)
Attendance = 5

Lecture:
Document setup: file, new document, set units, set pages, no bleed or slug, 0.5
margins, create - inches, 17, 11, 4 pages
Docking and undocking: panels, tabs, bars, drag by tab or drag by title bar
Hide default workspace: tab key
Rulers: view, show rulers or hide rulers - ctrl+R
Guides: drag from ruler, shift key to constrain location
View and preview: bottom of tool panel, press and hold button, normal or preview
Bail out: strike “V”, click in open space, activates the selection tool - esc, V
Master pages: pages tab panel, double click white box at left of “A-Master” in
pages tab panel
Assign master pages: pages tab panel, right click page box, choose apply master
to pages, at apply master choose a set up master or none, choose to pages,
page number or all pages

Exercise: Create a (4) page 11x17 document, a master page, and assign the master page to
the document pages.

Reading example and Reading quiz example questions: Find pdf files on M Drive, InDesign
Student Reading.pdf

Assignment 2.1: Hand sketches on paper showing title block and logo idea for 10 points

10 sheets of sketching required
5 different ideas sketched on 2 pages (3 title blocks & 2 logos or 3 logos & 2 title blocks)
First sketch contains initial idea, Second sketch contains refined version of idea
Sketches must be professional, neat, clear, and understandable to the professor
(if you are unsure meet with the professor in advance of the beginning of class due date)

(See diagram next page)
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Points will be awarded in the following way:
+ 10 points for all requirements are met for the assignment in every way
-  2 points for each deficiency
+ 0 points if more than one or all sheets of sketches missing

Reading for quiz 2.1: Find pdf file on Google Classroom, InDesign Student Reading.pdf

CLASS 6: [InDesign] Implementation:

Quiz 2.1: on assigned reading for 5 points
Due at the beginning of Class Assignment 2.1: grading of assignment explained in class 5

Lecture:

Text frame: click type tool, click-hold & drag, release, type text, esc - strike T, esc
Relocate text frame: click selection tool, click text frame, click-hold and drag, release
Zoom: click zoom tool, single click, click-hold and drag, release, right click options - Z
Hand tool: click hand tool, click-hold & drag, release - strike H, or space bar click & drag
Frame Tool: click frame tool, click-hold and drag, release - M, shift to constrain
Place Image: select frame, file, place, browse for file, select, open - ctrl+D
Links panel: same panel as pages tab, scroll down for image data
Re-link: links panel, right click at error symbol, re-link, browse for file
Fitting: selection tool, click frame, right click, choose fitting, choose fitting option
Fitting custom: double click frame, use grips
Crop custom: click on image inside frame, click on circle in middle (content grabber),
hand appears, click-hold & drag, release, to crop as desired
Polygon Frame Tool: click hold on rectangle frame tool, other tools appear, click on
polygon frame tool, tool shows in toolbar, double click icon for options - 0% star inset for
polygons otherwise a star, direct select for grips to modify
Fill & Stroke: fill and stroke pallets at toolbar, stroke tab pallet, color or fill tab pallet -
stroke palette tab; stroke alignment and join, stroke mitre limit for clipped points or
corners
View quality: view, display performance

If time:

Image text: create text, select text box, go to type, choose create outlines, place image -
multiple lines may have to be selected individually and placed
Effects: go to; window, effects, opacity, blending
Line: line tool, stroke, select stroke color, color
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Exercise: Complete the (4) page 11x17 document, using the images provided, practice lecture
items above, or you may begin work on assignment 2.2

Assignment 2.2: Create a 2 page 11x17 resume, mood board, or portfolio for 10 points
Assignment to be turned in as a PDF and as an InDesign file.

2 pages
Sketch of layout idea
Images and text on each page
Title block and logo
Be creative
There are no other rules than those listed here

Points will be awarded in the following way:
+ 10 points for all requirements are met for the assignment in every way
-  2 points for each deficiency
+ 0 points if any file is missing in requirements

Reading for quiz 2.2: Find pdf file on Google Classroom, InDesign Student Reading.pdf

CLASS 7: [VR 1] Model and Image:
Due at the beginning of class Assignment 2.2: grading of assignment explained in class 6
Due at end of class: Assignment 1.3 3D Printed Object
Quiz 2.2: on assigned reading for 5 points

Lecture:
Sketchup Model: create, find, or use other class project, use any model you wish
Setup view: basic perspective, limit field of view - strike Z, the VCB=35 (default) slightly
higher is ok as well
Set Camera: camera, position camera, position in center, use on face inference point,
use default eye height (5’6”)
Adding a light source in Enscape
Render Spherical Panorama in Enscape
Save Panorama to file
Uploading to www.renderstuff.com Spherical Panorama viewer

Exercise:
Work on Assignment

Preparation for quiz 2.3: load Spherical Panorama to www.renderstuff.com
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CLASS 8: [VR 2] review:

Due at the beginning of class Assignment 2.3: create a spherical panorama using Sketchup
and Enscape.  10 points
Quiz 2.3: Spherical Panorama loaded to www.renderstuff.com 5 points

Lecture:
Share VR files through headsets

[SketchUP 1] SketchUp Navigation:

Lecture: Introduction
Review syllabus for this section
Points for this section of the class

25pts Quiz 3.1
25pts Project 3.2

Navigation is the key to animation
Toolbars (View > Toolbars)

Views
Camera

Preset Scene (Start)
Orbit (scroll button - use as a button)
Pan (scroll button - shift + click)

Orbit & Pan (click mid screen pull what you want to see toward you)
Zoom (scroll)
Standard Views (Camera > Standard Views)
Position Camera (Camera > Position Camera)
Field of view (Camera > Field of view) - Set this BEFORE walking for good
results
Look & Walk (click mid screen drag direction you want to look or walk)

Look Around (use tool or, Camera > Look Around)
Walk (use tool or, Camera > Walk), see tips lower left of screen

Exercise A:
Walk a loop around the second floor using Look & Walk

Reminder:
Bring a compelling  model to use in project 3.2
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CLASS 9: [SketchUP 2] SketchUp Navigation:

Lecture: Set room scenes and 360 view
Navigate to room (review of last class lecture)
Scenes (Window > Scenes)

You’ll set a scene for each room in exercise B
Field of view (Camera > Field of view) Set this BEFORE camera for good results

Navigate and save scenes
Exercise B

Layers (Window > Layers)
Create layer for camera lines

Line (L from the keyboard)
Polygon (on default toolbar under Rectangle)
VCB (lower right Value Control Box)
Save a start scene for the 360 view
Position Camera  with geometry(Camera > Position Camera)

Use drawn geometry, use position camera, click hold and drag, turn off
cam line layer, save scene, repeat

Exercise C
Remove unneeded scene to prepare animation (may wish to save as)
Animate Scenes (View > Animation > Play)
How to create a text document (for the quiz next time)

Exercises:
B - Find the Woman, Man, & Child, and create scenes showing the floor, ceiling,
and part of each wall of the room in which you find them
C - Create 360 view of a room

Reminder:
Set up model scenes for project 3.2

CLASS 10:  [SketchUP 3] SketchUp Animation:

Quiz 3.1 - 25 points

Lecture:
Scenes review (Window > Scenes)
Animate Scenes (View > Animation > Play)

Wish we could use Pause button to make adjustments
Enable Scene Transitions (View > Animation > Settings (shows in model info))
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For Smooth transition between views
Animation Scene Transitions Seconds (View > Animation > Settings)

Compare 0 and 5 seconds
Scene Delay (View > Animation > Settings)

Compare 0 and 5 seconds
Transitions at 5 and scene delay at 0

Export Video (File > Export > Animation > Video)
Options (lower right corner)

Export Options (File > Export > Animation > Image Set, Video)
Time for production
Resolution - more resolution more time but better quality
Frame Rate - more frames more time but better quality
Loop - default
Anti-alias - default

Export Image Set (File > Export > Animation > Image Set)
Use styles, shadows, and materials  to enhance the quality of your animation

Exercise:
Create a basic animation

Reminder:
Complete animation for project 3.2

CLASS 11:
Lab Day:

Students will have the duration of class to work on their final projects and ask any
questions pertaining to said project.

CLASS 12: [SketchUP 4] SketchUp Animation:

Due prior to the beginning of class: Project 3.2 - 25 points:
Turn in the animation you’ve created using your own model
Use scenes and unique styles to enhance your animation

In class group review of animation work:
Bring completed animation to class to share with your peers and discuss
successes and challenges

Grading:
In class gathering and grading of student work
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