
 

  
 
DIGITAL PRESENTATION – 3D PRINTING, INDESIGN & SKETCHUP ANIMATION  
COURSE: 4 Class periods for 3D printing 
 4 Class periods for InDesign 
 4 Class periods for SketchUP Animation 
  
SOFTWARE: TinkerCAD, Cura, Simplify3D, InDesign, Photoshop, & SketchUp 
  
REQUIRED HARDWARE:       USB flash memory dedicated to this class only - 16GB minimum 
 
STUDENT WORK PRODUCT:       All student work product for this class will be gathered by the 
professors and will not be returned to students. If you wish an additional copy of your work, 
please arrange for such copies independent of what you turn in for grading. 
  
GRADING:   

3D Printing 50 points 
InDesign 50 points 
SketchUP 50 points 
Total 150 points 

 
Percent         Point Range         Letter Grade 
90 135-150 A 
80 120-134 B 
70 105-119 C 
60 90-104 D 
0 0-75 F 

 
 
CLASS 1:  [3D Printing] 3D Printing From a Drawing:   
   
 Lecture: 
 Basics of TinkerCAD 

Signup and Login 
Drawing Area 
Grid 
Shapes 
Mirror Tool 

 



 

  

  

 

Rotate Tool 
Ruler Tool 
Align Tool 
Align and Rotate Tools 

  
 Exercise: 
 Draw a simple pattern on paper or in Photoshop 
 Take photos of pattern and convert to 3D Model 
 Import to Tinkercad 
 Extrude imported model to about 3mm 
 Download for printing 
  
 Assignment 1.1 - 10 points: 
 Create at least 3  simple  objects in Tinkercad before 2 nd  class 

Combine several shapes 
Explore additional tools 
Objects you would like to print should not exceed 3 cubic inches 
Review help files and videos if needed 

  
CLASS 2: [3D Printing] Slicing and Existing Models:  
  
 Show models from Assignment  
  
 Lecture: 
  Cura 

Quality 
Materials 
Support 
Brim 

  Model warehouses 
Thingiverse.com 
3dwarehouse.sketchup.com 
Youmagine.com 
GrabCad.com 
Fabster.com 

  
Assignment 1.2 - 10 points: 

 Modifying existing models – keyfob 
  
CLASS 3: [3D Printing] Intermediate Slicing and Model Considerations:  
  



 

  

  

 

 Lecture: 
 Cura 

Layer Height 
Infill 
Speed 
Support types 
Retraction 

  
 Assignment 1.3 - 20 points: 
 Final assignment: Create a model that could be used to show to a client. 
 It can be art, furniture, jewelry, fashion, fixture, or architecture. 
  
CLASS 4: [3D Printing] Advanced Discussion:  
  
 Lecture: 
 Simplify3D 

Multiple model placement 
Multiple filaments 
Infill variations 
 

 Exercise: 
 Additional work on assignment 
 
 Quiz 1.4 - 10 points: 
 Model Prep and Slicing 
 
CLASS 5: [InDesign] Introduction to InDesign:  
 

Grading this section: 
Quiz 2.1 = 10 (online quiz) 
Quiz 2.2 = 10 (online quiz) 
Quiz 2.3 = 10 (vr prep work) 
Assignment 2.1 = 5 (sketching) 
Assignment 2.2 = 5 (indesign project) 
Assignment 2.3 = 5 (vr spherical panorama) 
Attendance = 5 

 
Lecture: 

Document setup: file, new document, set units, set pages, no bleed or slug, 0.5 
margins, create - inches, 17, 11, 4 pages 
Docking and undocking: panels, tabs, bars, drag by tab or drag by title bar 



 

  

  

 

Hide default workspace: tab key  
Rulers: view, show rulers or hide rulers - ctrl+R 
Guides: drag from ruler, shift key to constrain location 
View and preview: bottom of tool panel, press and hold button, normal or preview 
Bail out: strike “V”, click in open space, activates the selection tool - esc, V 
Master pages: pages tab panel, double click white box at left of “A-Master” in 
pages tab panel 
Assign master pages: pages tab panel, right click page box, choose apply master 
to pages, at apply master choose a set up master or none, choose to pages, 
page number or all pages 

 
Exercise:   Create a (4) page 11x17 document, a master page, and assign the master page to 
the document pages . 
 
Reading example and Reading quiz example questions:   Find pdf files on M Drive, InDesign 
Student Reading.pdf 
 
Assignment 2.1:  Hand sketches on paper showing title block and logo idea for 5 points 
 
10 sheets of sketching required 
5 different ideas sketched on 2 pages 
First sketch contains initial idea, Second sketch contains refined version of idea 
Sketches must be professional, neat, clear, and understandable to the professor 
(if you are unsure meet with the professor in advance of the beginning of class due date) 
 
(See diagram next page) 



 

  

  

 

 



 

  

  

 

Points will be awarded in only the following units; 5, 3, or 0  
+ 5=all requirements are met for the assignment in every way 
+ 3=all sheets ready at time of grading but have any single deficiency  
+ 0=any sheet or sketch missing 
 
Reading for quiz 2.1:   Find pdf file on M Drive, InDesign Student Reading.pdf 
  
  
CLASS 6: [InDesign] Implementation:  
  
Quiz 2.1:   on assigned reading for 10 points 
Assignment 2.1:   grading of assignment explained in class 5 

 
Lecture: 
  

Text frame: click type tool, click-hold & drag, release, type text, esc - strike T, esc 
Relocate text frame: click selection tool, click text frame, click-hold and drag, release 
Zoom: click zoom tool, single click, click-hold and drag, release, right click options - Z 
Hand tool: click hand tool, click-hold & drag, release - strike H, or space bar click & drag 
Frame Tool: click frame tool, click-hold and drag, release - M, shift to constrain 
Place Image: select frame, file, place, browse for file, select, open - ctrl+D 
Links panel: same panel as pages tab, scroll down for image data 
Re-link: links panel, right click at error symbol, re-link, browse for file 
Fitting: selection tool, click frame, right click, choose fitting, choose fitting option 
Fitting custom: double click frame, use grips 
Crop custom: click on image inside frame, click on circle in middle (content grabber), 
hand appears, click-hold & drag, release, to crop as desired 
Polygon Frame Tool: click hold on rectangle frame tool, other tools appear, click on 
polygon frame tool, tool shows in toolbar, double click icon for options - 0% star inset for 
polygons otherwise a star, direct select for grips to modify 
Fill & Stroke: fill and stroke pallets at toolbar, stroke tab pallet, color or fill tab pallet - 
stroke palette tab; stroke alignment and join, stroke mitre limit for clipped points or 
corners 
View quality: view, display performance 

 
If time: 

 
Image text: create text, select text box, go to type, choose create outlines, place image - 
multiple lines may have to be selected individually and placed 
Effects: go to; window, effects, opacity, blending 
Line: line tool, stroke, select stroke color, color 

 



 

  

  

 

Exercise:   Complete the (4) page 11x17 document, using the images provided, practice lecture 
items above, or you may begin work on assignment 2.2 
 
Assignment 2.2:   Create a 2 page 11x17 resume, style commentary, or portfolio for 5 points 
 
2 pages 
Sketch of layout idea 
Images and text on each page 
Title block and logo 
Be creative 
There are no other rules than those listed here 
 
Points will be awarded in only the following units; 5, 3, or 0  
+ 5=all requirements are met for the assignment in every way 
+ 3=all sheets ready at time of grading but have any single deficiency  
+ 0=any sheet or sketch missing 
 
Reading for quiz 2.2:   Find pdf file on M Drive, InDesign Student Reading.pdf 
 
 
CLASS 7: [InDesign] image Editing:  
  
Quiz 2.2:   on assigned reading for 10 points 
Assignment 2.2:   grading of assignment explained in class 5  
  
Lecture: 
 Sketchup Model: create, find, or use other class project, use any model you wish 

Setup view: basic perspective, limit field of view - strike Z, the VCB=35 (default) slightly 
higher is ok as well 
Set Camera: camera, position camera, position in center, use on face inference point, 
use default eye height (5’6”) 
Render: asset editor, settings, camera, type, (standard) choose vr spherical panorama, 
render output, image width/height, 4000, 2000 (quality), render with vray 
Save render file: save (disk icon at top of render window), save as type JPEG image file, 
see save as type at bottom of save box, name render file PANO_whatever.jpg, then 
email to your phone email address 
Get an app android: google cardboard, from google play store - search google cardboard 
app 
Get an app iphone: photosphere viewer, from mac app store - search photosphere 
viewer app 
Move to mobile phone: open email on phone, download image to your phone 



 

  

  

 

Calibrate phone: open vr app, defaults will work, or can use qr code scan 
Open in photosphere viewer: run app in phone (watch ad), click to close ad, panoramas, 
tap image, tap “…” upper right, tap orientation: portrait, tap control: touch, tap control: 
gyroscope, tap got it, occasionally there are orientation issues and crashing 
Open in google cardboard: run app in phone, tap cardboard demos, place phone in 
viewer, look around until you see icons, look for “photosphere” icon (blue circle green 
mountains, yellow sun), move headset until the white circle is over photosphere icon, 
click headset button (silver button at your right hand), may have to click and hold or click 
it 2x quickly, your vr image will appear (the last photo file you save to your phone 
beginning with PANO is automatically opened in google cardboard) 

  
Exercise: 

Work on Assignment 
 

Preparation for quiz 2.3:   load VR app and VR spherical panorama file (.jpg) on your phone 
 
  
CLASS 8: [Vray,VRPhotos-ios, VR Media Player Android] review:  
  
Quiz 2.3:   VR app, and VR spherical panorama file loaded on mobile phone for 10 points 
Assignment 2.3:  create a spherical panorama, load into mobile phone app, and show 
functionality, in class for 5 points 
 
Lecture: 
 Share VR files through headsets 
  
 
CLASS 9: [SketchUP 1] SketchUp Navigation:  
  
 Lecture: Introduction 

Review syllabus for this section 
Points for this section of the class 

25pts Quiz 3.1  
25pts Project 3.2 

Navigation is the key to animation 
Toolbars (View > Toolbars) 

Views 
Camera 

Preset Scene (Start) 
Orbit (scroll button - use as a button) 
Pan (scroll button - shift + click) 



 

  

  

 

Orbit & Pan (click mid screen pull what you want to see toward you) 
Zoom (scroll) 
Standard Views (Camera > Standard Views) 
Position Camera (Camera > Position Camera) 
Field of view (Camera > Field of view) - Set this BEFORE walking for good 
results 
Look & Walk (click mid screen drag direction you want to look or walk) 

Look Around (use tool or, Camera > Look Around) 
Walk (use tool or, Camera > Walk), see tips lower left of screen 

  
 Exercise A: 
 Walk a loop around the second floor using Look & Walk 
 
 Reminder: 
 Bring a compelling  model to use in project 3.2 
 
 
CLASS 10:  [SketchUP 2] SketchUp Navigation:  
  
 Lecture: Set room scenes and 360 view 

Navigate to room (review of last class lecture) 
Scenes (Window > Scenes)  

You’ll set a scene for each room in exercise B 
Field of view (Camera > Field of view) Set this BEFORE camera for good results 

Navigate and save scenes 
Exercise B 

Layers (Window > Layers) 
Create layer for camera lines 

Line (L from the keyboard) 
Polygon (on default toolbar under Rectangle) 
VCB (lower right Value Control Box) 
Save a start scene for the 360 view 
Position Camera  with geometry(Camera > Position Camera) 

Use drawn geometry, use position camera, click hold and drag, turn off 
cam line layer, save scene, repeat 

Exercise C 
Remove unneeded scene to prepare animation (may wish to save as) 
Animate Scenes (View > Animation > Play) 
How to create a text document (for the quiz next time) 

  
Exercises:  



 

  

  

 

B - Find the Woman, Man, & Child, and create scenes showing the floor, ceiling, 
and part of each wall of the room in which you find them  
C - Create 360 view of a room 

Reminder: 
 Set up model scenes for project 3.2 
  
CLASS 11: [SketchUP 3] SketchUp Animation:  
 

Quiz 3.1 - 25 points: 
 
 Lecture: 

Scenes review (Window > Scenes) 
Animate Scenes (View > Animation > Play) 

 Wish we could use Pause button to make adjustments 
Enable Scene Transitions (View > Animation > Settings (shows in model info)) 

For Smooth transition between views 
Animation Scene Transitions Seconds (View > Animation > Settings) 

 Compare 0 and 5 seconds 
Scene Delay (View > Animation > Settings) 

 Compare 0 and 5 seconds 
Transitions at 5 and scene delay at 0 

Export Video (File > Export > Animation > Video) 
Options (lower right corner) 

Export Options (File > Export > Animation > Image Set, Video) 
 Time for production  

Resolution - more resolution more time but better quality 
 Frame Rate - more frames more time but better quality 
 Loop - default 
 Anti-alias - default 

Export Image Set (File > Export > Animation > Image Set) 
Use styles, shadows, and materials  to enhance the quality of your animation 

  
Exercise: 

 Create a basic animation 
Reminder: 

 Complete animation for project 3.2 
  
CLASS 12: [SketchUP 4] SketchUp Animation:  
  

Project 3.2 - 25 points: 
Turn in the animation you’ve created using your own model 



 

  

  

 

Use scenes and unique styles to enhance your animation 
Save your model (.skp) file to M:\_0 QUIZ SAVE 

Label your file with your first and last name (no name no points) 
Save your completed animation (.mp4) to M:\_0 QUIZ SAVE 

Label your file with your first and last name (no name no points) 
 

 In class group review of animation work: 
Bring completed animation to class to share with your peers and discuss 
successes and challenges 
 

Grading: 
In class gathering and grading of student work  


